Little Help Needed from Anyone with an iPhone 5
Do you have an iPhone 5 handy?

I have someone who needs tech support but they are only experiencing their problem in an iPhone 5. Every other device and browser works for her, just not iPhone 5.

I don't have an iPhone 5, so I can't test it out myself, but I'd like to prove one way or the other that the iPhone 5 is broken or that her phone is broken.

If you have an iPhone 5 and are willing to load a simple little web page to see if it works for you, can you please reply here? I'd appreciate it.




Submitted by lucky760
Comments (showing 10 of 14)
I has!
0  
written by lurgee

I have a 5C (borrowed until my own 5 is fixed).
0  
written by oritteropo

@lurgee @oritteropo

Excellent! Thanks! Please point your iPhone to this page:
http://www.webdesign-true-colors-design.nl/bette/verhalen/

Each of the little pictures in the big circle collage is a hotspot that when clicked links you to another page. The reported issue is that those hotspots work in all devices except the iPhone 5, so what we need to know is if you click those hotspots, do they open a new page for you or do they do nothing?

Thanks a ton for your help. And I'll also thank you with some PPs!
0  
written by lucky760

I clicked on Mijn opa, and first click didn't go to the page, it popped up the mousover text (Houd jij van pirateverhalen? Lees dan snel het verhaal over mijn opa.). Second click went to the Mijn opa page, but it wasn't immediately obvious that it hadn't just gone back to the front page, I had to scroll down to realise because the left hand panel on the full version is above the main panel on the iphone version.

p.s. I liked the both the story and the site design... and if anyone else is wondering about the Daffie... it's this: https://en.wikipedia.org/wiki/DAF_Daffodil
0  
written by oritteropo

This is what she reported back to me: "On my Iphone 5 the mousover text pops up and I can click. The second time I want to do this it doesn't work anymore. On the iphone of a friend it does not work at all; nothing happens."

Does it do the same for you, that the "second time" (not sure if she means tapping the same hotspot a second time or tapping a second hotspot) you tap it doesn't work anymore?
0  
written by lucky760

I did see this, but it wasn't consistent.

When I clicked a few of the images I got mouseover for each of them, but then clicking a second, third, fourth or fifth time did nothing except flash a square around the image... no page load happened.

It wasn't consistent though, at that exact moment I got a message and left Safari to reply to it, and when I went back everything worked. I tried a page refresh, but that didn't bring back the bad behaviour either.

I'm running iOS version 8.4 (12H143), and it's very likely to be version dependent.

Now I'm curious how @lurgee will go!
0  
written by oritteropo

I tried it on an iPhone 3G with version 4.1 (8B117) and it actually works fine there.

p.s. http://goo.gl/3k9rCq for testing where you need to type in the url.
0  
written by oritteropo

Sorry for the late reply sir. When I click on the hotspots I scroll down past the hotspots and get the selected page. https://flic.kr/s/aHskfnuHJW
0  
written by lurgee

Well, did my input help @lucky760?
0  
written by lurgee

Yes, but only minimally because I'd already concluded discussing it with the client. But I appreciate your effort nonetheless! Thank you!
0  
written by lucky760


login or sign up to comment